Miva Engine Version Mismatch Miva Merchant requires the Miva Engine, version 3.2 or higher.
You are running version

Please contact Miva Corporation for upgrade information.
| | Miva Merchant v1.x | (c) 1997, 1998, 1999, 2000 Miva Corporation | | 2629 Ariane Drive | San Diego, CA 92117 | 619-490-2570 | sales@miva.com |